Last Comment Bug 753050 - Port |Bug 746859 - Add a play icon to the click-to-play placeholder| to Modern
: Port |Bug 746859 - Add a play icon to the click-to-play placeholder| to Modern
Status: RESOLVED FIXED
:
Product: SeaMonkey
Classification: Client Software
Component: Themes (show other bugs)
: Trunk
: All All
: -- normal (vote)
: seamonkey2.12
Assigned To: Jens Hatlak (:InvisibleSmiley)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 12:32 PDT by Jens Hatlak (:InvisibleSmiley)
Modified: 2012-05-13 11:59 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
fixed


Attachments
patch [Checkin: Comments 2 and 5] (5.23 KB, patch)
2012-05-08 12:32 PDT, Jens Hatlak (:InvisibleSmiley)
neil: review+
philip.chee: approval‑comm‑aurora+
Details | Diff | Review

Description Jens Hatlak (:InvisibleSmiley) 2012-05-08 12:32:45 PDT
Created attachment 622086 [details] [diff] [review]
patch [Checkin: Comments 2 and 5]

From the base bug:
"With the current plugin click-to-play placeholder you have to read the text to know it's click-to-play. Adding a play icon (triangle pointing right) would give a simpler at a glance understanding of what's going on. I suggest simply taking what is there now, making the Lego brick plugin icon significantly bigger, and sticking a play icon in the middle. It's just a minor change, but I think it could be a nice improvement."

As always I copied the image from Winstripe.
Comment 1 neil@parkwaycc.co.uk 2012-05-08 16:42:07 PDT
Bah, I have a tree which I can import a binary patch into but no plugins, or a tree with plugins that I can't import a binary patch into...
Comment 2 Jens Hatlak (:InvisibleSmiley) 2012-05-11 14:08:51 PDT
Comment on attachment 622086 [details] [diff] [review]
patch [Checkin: Comments 2 and 5]

http://hg.mozilla.org/comm-central/rev/d2208486e26c
Comment 3 Jens Hatlak (:InvisibleSmiley) 2012-05-12 22:41:21 PDT
Comment on attachment 622086 [details] [diff] [review]
patch [Checkin: Comments 2 and 5]

[Approval Request Comment]
Regression caused by (bug #): bug 746859 (landed on m-a)
User impact if declined: Inconsistency between Classic and Modern
Testing completed (on m-c, etc.): c-c
Risk to taking this patch (and alternatives if risky): low
String changes made by this patch: none
Comment 4 Philip Chee 2012-05-13 04:30:12 PDT
Comment on attachment 622086 [details] [diff] [review]
patch [Checkin: Comments 2 and 5]

a=me
Comment 5 Jens Hatlak (:InvisibleSmiley) 2012-05-13 11:59:08 PDT
Comment on attachment 622086 [details] [diff] [review]
patch [Checkin: Comments 2 and 5]

http://hg.mozilla.org/releases/comm-aurora/rev/f33caeec80fc

Note You need to log in before you can comment on or make changes to this bug.