Printing attachments puts more on printed page than you see on msg body

NEW
Unassigned

Status

SeaMonkey
MailNews: Message Display
18 years ago
7 years ago

People

(Reporter: esther, Unassigned)

Tracking

Trunk
All
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SmBugEvent])

(Reporter)

Description

18 years ago
Using builds 2001-04-09 on winme, mac and linux when you print a mail message 
that has attachments, you get the content information the print out, but it 
doesn't show up on the message body.  

1. Launch Mail
2. Send youself a mail message and attach a small .gif and .jpeg (I attached 
beige.gif and beans.jpg)
3. Get the message and view it.  You will see the Images displayed inline with a 
horizontal bar between them.  And you will see the Attachment Icon in the 
message header listing the (2) attachments when you click on it.  
4. Print the message

Result: The printed message has a box with the Content-type and Content-Encoding 
as well as the image name on the printed page. These do not show up in the 
message display so they shouldn't show up in the printed page. 

Expected: for a wysiwyg printout.

Updated

18 years ago
Target Milestone: --- → mozilla0.9.3

Comment 1

18 years ago
This is the document.. that is submited to printing.. not printing itself.
Component: Printing → Mail Window Front End

Comment 2

17 years ago
The submited document has to be set up correctly.  
Assignee: dcone → sspitzer

Comment 3

17 years ago
moving to 0.9.4
Target Milestone: mozilla0.9.3 → mozilla0.9.4

Comment 4

17 years ago
moving to 1.0
Target Milestone: mozilla0.9.4 → mozilla1.0

Updated

17 years ago
Target Milestone: mozilla1.0 → mozilla1.2

Updated

17 years ago
QA Contact: esther → trix
(Reporter)

Updated

16 years ago
Summary: Printing attachments isn't puts more on printed page than you see on msg body → Printing attachments puts more on printed page than you see on msg body
QA Contact: trix → stephend
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: stephend → message-display
Target Milestone: mozilla1.2alpha → ---
This bug is being marked EXPIRED as it has seen no activity in a very long time.

If you think that the issue reported might still be relevant, please test with a recent release of SeaMonkey and if the problem persists feel free to re-open the report. Thank you.

http://www.seamonkey-project.org/
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → EXPIRED
Bulk reopening incorrectly expired bugs - no activity does not constitute no bug - these need proper checking.
Status: RESOLVED → REOPENED
Resolution: EXPIRED → ---
Status: REOPENED → UNCONFIRMED
Confirmed, just for image attachments, using this build:

Mozilla/5.0 (X11; Linux i686; rv:2.0.2pre) Gecko/20110519 Firefox/4.0.2pre SeaMonkey/2.1.1pre
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [SmBugEvent]
You need to log in before you can comment on or make changes to this bug.