Following link from external application and Firefox locks up

RESOLVED DUPLICATE of bug 752368

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 752368
6 years ago
2 years ago

People

(Reporter: Chris Beard, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement])

(Reporter)

Description

6 years ago
Web page or screen you were on when you saw the issue: jobvite.com

Steps to reproduce:
1. Open email with a URL that has a long link
2. Click on the link
3. Watch as Firefox opens but then locks up and no longer responds

What you expected: 
Firefox opens the URL and displayed correctly.

Crash report ID (if applicable): N/A
(Reporter)

Updated

6 years ago
Summary: Following link from external application and Firefox lockups → Following link from external application and Firefox locks up
Able to capture a log of activity when Firefox opens and post it here?
OS: Mac OS X → Android
Hardware: x86 → ARM
(Reporter)

Comment 2

6 years ago
How do I turn on logging and/or where do I find the logs the fs?
aLogcat (https://play.google.com/store/apps/details?id=org.jtb.alogcat) can do this. Run it and capture output when Firefox no longer responds, return back to aLogcat and save the output it and attach it as a file to this bug
Will try to get in touch with Chris Beard in the SFO to talk to him about this bug.
(Reporter)

Comment 5

6 years ago
I can no longer reproduce this on my Droid Pro.  I suspect this is a duplicate of bug 752368.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752368
You need to log in before you can comment on or make changes to this bug.