Last Comment Bug 753316 - make -C objdir jstestbrowser is broken
: make -C objdir jstestbrowser is broken
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla15
Assigned To: Mike Hommey [:glandium]
:
: Gregory Szorc [:gps]
Mentors:
Depends on:
Blocks: 746236
  Show dependency treegraph
 
Reported: 2012-05-09 07:24 PDT by Mike Hommey [:glandium]
Modified: 2012-05-10 18:44 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Load user.js from the right path when invoking make jstestbrowser (1.24 KB, patch)
2012-05-09 07:25 PDT, Mike Hommey [:glandium]
ted: review+
Details | Diff | Splinter Review

Description Mike Hommey [:glandium] 2012-05-09 07:24:18 PDT
bug 746236 actually broke jstestbrowser while trying to fix it, because the path to the extra profile file is wrong, and thus jsreftest fails to start because of the lack of privileges.
Comment 1 Mike Hommey [:glandium] 2012-05-09 07:25:22 PDT
Created attachment 622369 [details] [diff] [review]
Load user.js from the right path when invoking make jstestbrowser
Comment 2 Terrence Cole [:terrence] 2012-05-09 11:16:24 PDT
Mike, great catch and thanks for the fix!
Comment 4 Joe Drew (not getting mail) 2012-05-10 18:44:07 PDT
https://hg.mozilla.org/mozilla-central/rev/a058c68c9730

Note You need to log in before you can comment on or make changes to this bug.