need remember this page for password manager

RESOLVED DUPLICATE of bug 355063

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 355063
6 years ago
6 years ago

People

(Reporter: Ahmet Nuri, Unassigned)

Tracking

12 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Password manager can not understand password field automatically. For example hotmail or new cpanel login pages. For example when I visit my cpanel page from http://cpanel.talebeturk.com, I enter my password but password manager is not ask  remember that. It shold be ask  Am I remember that password for that page


Actual results:

I go My cpanel page
http://cpanel.talebeturk.com
enter the password



Expected results:

 There is no ask for remember password. It should ask .

Comment 1

6 years ago
The cpanel.talebeturk.com has autocomplete="off" on the field and thats the website instructing the browser to not fill in credentials. There are some bookmarklets to remove those[1]

hotmail generates there form through javascript and the autofill doen't catch that, and thats  bug 355063. So duping on that one

[1] https://www.squarefree.com/bookmarklets/forms.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355063
You need to log in before you can comment on or make changes to this bug.