Closed Bug 753694 Opened 8 years ago Closed 8 years ago

Less html5 support in firefox

Categories

(Firefox :: Untriaged, defect)

13 Branch
x86
Other
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 344614

People

(Reporter: roysohan, Unassigned)

Details

User Agent: Opera/9.80 (J2ME/MIDP; Opera Mini/4.4.28684/27.1597; U; en) Presto/2.8.119 Version/11.10

Steps to reproduce:

I checked firefox's scores in html5test.com


Actual results:

I got less scores compared to chrome, opera and maxthon


Expected results:

I should have got the highest scores
You're not even suggesting WHAT to change ? The developers really know what to do.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
You should add support for all <input> type elements, at least. And where is your so called electrolysis which will act as sandbox. You should try to cope up with other browser companies in maintaining higher html5 support.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
You should add support for all <input> type elements, at least. And where is your so called electrolysis which will act as sandbox. You should try to cope up with other browser companies in maintaining higher html5 support.
(In reply to Jo Hermans from comment #1)
> You're not even suggesting WHAT to change ? The developers really know what
> to do.
You should add support for all <input> type elements, at least. And where is your so called electrolysis which will act as sandbox. You should try to cope up with other browser companies in maintaining higher html5 support.
(In reply to Jo Hermans from comment #1)
> You're not even suggesting WHAT to change ? The developers really know what
> to do.
Please you all try to get higher scores than chrome and maxthon in html5test.com(In reply to Jo Hermans from comment #1)
> You're not even suggesting WHAT to change ? The developers really know what
> to do.
I think you misunderstood - the developers *really* know what to do.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344614
You need to log in before you can comment on or make changes to this bug.