Closed Bug 753770 Opened 8 years ago Closed 4 years ago

Printing progress bar is not properly displayed

Categories

(Core :: Printing: Setup, defect, minor)

13 Branch
x86_64
Windows 7
defect
Not set
minor

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: pauly, Unassigned)

Details

(Keywords: regression)

Attachments

(1 file)

Attached image print
Printing progress bar is not properly displayed.
See attached screenshot.
Paul, can you please confirm this bug on Firefox 15 and if it happens there try to see if this is a regression. Thanks.
Yes, it is reproducible on the latest nighly and it seems to be a regression.

Regression range:
Last good nightly: 2011-11-29
First bad nightly: 2011-11-30

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=bc48009a6bbb&tochange=cc94a16983b0
Thanks, Paul. Does this happen on any other platforms? Can you try Windows XP, Mac OSX, and Ubuntu?
Keywords: regression
This seems to be reproducible only on Win 7.
The problem is actually that another progress bar (the culprit one) is quickly displayed just before the real printing progress.
Does this bug in any way affect the ability to print or is it just poor UI?
The printing process is not affected.
Bumping this down to minor since there is no real loss of functionality; it just looks bad.
Severity: normal → minor
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID 	20160613030258

Works for me on latest Nightly (50.0a1). If anyone can still reproduce the issue, feel free to reopen the bug.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.