Closed Bug 753818 Opened 12 years ago Closed 11 years ago

NY Times mobile web site is not default

Categories

(Web Compatibility :: Site Reports, defect)

ARM
Android
defect
Not set
normal

Tracking

(blocking-kilimanjaro:+)

VERIFIED FIXED
blocking-kilimanjaro +

People

(Reporter: pscanlon, Unassigned)

References

()

Details

(Whiteboard: [Engagement])

Web page or screen you were on when you saw the issue: NyTimes.com

Steps to reproduce:
1. go to nytimes.com
2. let page load
3. 

What you expected: I expected to be taken to the mobile version of the NYT (m.nytimes.com) instead of wwww.nytimes.com.  The mobile site is much earlier to read / load.  

Crash report ID (if applicable):
NY Times has a mobile site: http://m.nytimes.com, which functionals well in Fennec so this looks like a UA detection issue. 

Jason/Lawrence, NYTimes thoughts?
Component: General → Evangelism
QA Contact: general → evangelism
OS: Mac OS X → Android
Hardware: x86 → ARM
This is a k9o blocker as NYTimes is a top site.
blocking-kilimanjaro: --- → +
blocking-kilimanjaro is that still a thing? Does this have any movement? Still an issue.
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Version: Trunk → unspecified
As mentioned in bug #843137, this should now redirect correctly for both Firefox OS and Firefox on Android.
Working! :) Thanks Alastair. Really cool.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Finally.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Web Compatibility
Component: Mobile → Site Reports
You need to log in before you can comment on or make changes to this bug.