crash if I load themes.org

VERIFIED DUPLICATE of bug 74293

Status

VERIFIED DUPLICATE of bug 74293
18 years ago
14 years ago

People

(Reporter: calx, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1 i686)
BuildID:    200104100

Mozilla crashes when right about finished with downloading/rendering themes.org
with:

Gdk-ERROR **: XIE_FloError
  serial 10007 error_code 185 request_code 146 minor_code 16


Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla
2. Go to themes.org


Actual Results:  If the window wasn't at around 640x480 in size, it would crash
instantly. Otherwise, it would only crash on resize. 

Expected Results:  Not crashed.

Gdk-ERROR **: XIE_FloError
  serial 12024 error_code 185 request_code 146 minor_code 16

the serial portion always changes.

*** This bug has been marked as a duplicate of 74293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.