B2G SMS: Encoding issues with iOS

RESOLVED WORKSFORME

Status

()

Core
DOM: Device Interfaces
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: philikon, Assigned: vicamo)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Updated

6 years ago
blocking-basecamp: --- → ?
(Assignee)

Comment 1

6 years ago
Gaia had been moved to mozilla-b2g, so is the issue link:
https://github.com/mozilla-b2g/gaia/issues/1073
(Assignee)

Updated

6 years ago
Assignee: nobody → vyang
(Assignee)

Comment 2

6 years ago
Created attachment 630103 [details]
send same messsage from Sony Ericsson X10 mini pro
(Assignee)

Comment 3

6 years ago
Created attachment 630104 [details]
send same messsage from iPhone
(Assignee)

Comment 4

6 years ago
Still get correct, expected result with B2G built from just synced code base. Can't reproduce this bug.
Status: NEW → RESOLVED
blocking-basecamp: ? → ---
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.