Associate fields with specific resolutions.

RESOLVED DUPLICATE of bug 291433

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 291433
17 years ago
11 years ago

People

(Reporter: CodeMachine, Assigned: Nobody's working on this, feel free to take it)

Tracking

Details

(Reporter)

Description

17 years ago
We should be able to associate field(s) with a specific resolution.  For
example:

DUPLICATE, SUBSET -> Bug Number
SUPERSET -> Bug Number List
INVALID -> Text (Invalid Reason)
MOVED -> ? (New Location)

There's a different field for each resolution.  Of course, we currently already
have DUPLICATE, but we shouldn't restrict it to that.
(Reporter)

Updated

17 years ago
Target Milestone: --- → Bugzilla 3.0
The Bugzilla 3 component is going away.  We're going to depend on the Milestones 
for this.  At the time this component was created, we didn't have milestones for 
Bugzilla.
Component: Bugzilla 3 → Bugzilla
(Reporter)

Updated

16 years ago
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
Bailing on Bugzilla 3.0 due to too many other commitments.
Assignee: ian → nobody

Updated

13 years ago
Assignee: nobody → nobody

Updated

12 years ago
QA Contact: mattyt-bugzilla → default-qa

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 291433 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Target Milestone: Bugzilla 3.0 → ---
You need to log in before you can comment on or make changes to this bug.