Mobile Flickr targets iOS only - limited functionality available

RESOLVED DUPLICATE of bug 732355

Status

RESOLVED DUPLICATE of bug 732355
7 years ago
5 years ago

People

(Reporter: gjimenez, Unassigned)

Tracking

unspecified
ARM
Android

Firefox Tracking Flags

(blocking-kilimanjaro:+)

Details

(Whiteboard: [Engagement], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 622876 [details]
unable to display photo in Flickr.com

Web page or screen you were on when you saw the issue: flickr.com

Steps to reproduce:
1. go to flickr.com
2. log in to account
3. open a photo
4. photo doesnt load and just gives you black screen (see attachment)

What you expected: display photo

Crash report ID (if applicable):
Mobile Flickr is targeting WebKit and iPhone specific content here. The lightbox on Flickr loads: http://l.yimg.com/g/javascript/iphone.js.v116681.27 and I see navigator.userAgent.match(/WebKit/i); 

http://l.yimg.com/g/css/c_iphone-retina.css.v111561.27
http://l.yimg.com/g/css/c_iphone.css.v112066.27

The page http://m.flickr.com/#/photos/sakuraaya/7164090378/lightbox does not work on Safari/Chrome or Firefox Desktop.
OS: Mac OS X → Android
Hardware: x86 → ARM

Updated

7 years ago
Component: General → Evangelism
QA Contact: general → evangelism
Summary: unable to display photo in flickr → Mobile Flickr targets iOS only - limited functionality available

Updated

6 years ago
blocking-kilimanjaro: --- → ?
Marking as blocking as Flickr is a top 50 site in Brazil.
blocking-kilimanjaro: ? → +
Still busted. Is blocking-killimanjaro still a thing? Is there movement here?

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Version: Trunk → unspecified

Comment 4

5 years ago
(In reply to Aaron Train [:aaronmt] from comment #1)
> The page http://m.flickr.com/#/photos/sakuraaya/7164090378/lightbox does not
> work on Safari/Chrome or Firefox Desktop.

FWIW, this is not working in 

* Opera: Opera/9.80 (Macintosh; Intel Mac OS X 10.7.5) Presto/2.12.388 Version/12.16
* Safari: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/536.30.1 (KHTML, like Gecko) Version/6.0.5 Safari/536.30.1
Marking several bugs about the Flickr lightbox script issue dups of 732355 because Lawrence already reported this to Flickr over in that bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732355
You need to log in before you can comment on or make changes to this bug.