evernote.com made my aurora crashed multiple times

RESOLVED DUPLICATE of bug 730890

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 730890
6 years ago
a year ago

People

(Reporter: grace, Unassigned)

Tracking

({crash})

Trunk
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [native-crash][Engagement], DUPEME, crash signature)

(Reporter)

Description

6 years ago
Web page or screen you were on when you saw the issue: evernote.com

Steps to reproduce:
1. evernote.com
2. clicked 'Get Evernote, It's free' button
3. crashed 2x

What you expected: 

Crash report ID (if applicable): bp-cf63ea7e-c99b-4cec-8f9a-3c8442120510 & bp-937aaa8d-b78f-4944-ba71-4dacc2120510
libdvm
Whiteboard: [Engagement] → [Engagement], DUPEME

Comment 2

6 years ago
It's theoretically fixed by bug 730890 in 14.0a2/20120510.
Can you reproduce the crash with the latest Aurora build?
Severity: normal → critical
Crash Signature: [@ libdvm.so@0x5098e]
Keywords: crash
OS: Mac OS X → Android
Hardware: x86 → ARM
Whiteboard: [Engagement], DUPEME → [native-crash][Engagement], DUPEME

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730890
You need to log in before you can comment on or make changes to this bug.