The browser crashes while printing the above url

VERIFIED DUPLICATE of bug 74083

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 74083
17 years ago
17 years ago

People

(Reporter: Patty Mac, Assigned: dcone (gone))

Tracking

({crash})

Trunk
PowerPC
Mac System 9.x
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Platform: Mac G3 laptop; OS: 9.1 (2001-04-09-10-Mtrunk)and Linux; Redhat 6.2
(2001-04-09-09-Mtrunk).

1. Launch the browser (2001-04-09-10-Mtrunk).(go to sweetlou get this build)
2. Type this url: http://rocknroll/websites/ui-eng-themedev/themes/mojoqa.html
3. Select File/Print
Note: It crashes in Modern and Classic themes. This occurs on Linux and Mac only.

---------------------------------

Below here is the talkback reports that crashes on Mac:


 Trigger Type:  Program Crash 

 Trigger Reason:  PowerPC unmapped memory exception 

 Call Stack:    (Signature = CONTENT_DLL + 0x2cbc00 (0x3d172030) c259685c) 
     
   CONTENT_DLL + 0x2cbc00 (0x3d172030) 
                                             
     
   CONTENT_DLL + 0x1c4d6c (0x3d06b19c) 
                                             
     
   nsTimerImpl::Fire() 
                                            [nsTimerMac.cpp, line 152]
     
   nsTimerPeriodical::FireAndReprimeTimer() 
                                            [nsTimerPeriodical.cpp, line 168]
     
   nsTimerPeriodical::FireNextReadyTimer() 
                                            [nsTimerPeriodical.cpp, line 204]
     
   nsTimerPeriodical::IdleAction() 
                                            [nsTimerPeriodical.cpp, line 117]
     
   Repeater::DoIdlers() 
                                            [nsRepeater.cpp, line 150]
     
   nsMacMessagePump::DispatchEvent() 
                                            [nsMacMessagePump.cpp, line 423]
     
   nsMacMessagePump::DoMessagePump() 
                                            [nsMacMessagePump.cpp, line 253]
     
   nsAppShell::Run() 
                                            [nsAppShell.cpp, line 110]
     
   nsAppShellService::Run() 
                                            [nsAppShellService.cpp, line 406]
     
   Netscape 6 + 0x45bc (0x3ebc611c) 
                                             
     
   Netscape 6 + 0x53e0 (0x3ebc6f40) 
                                             
     
   Netscape 6 + 0x19afc (0x3ebdb65c) 
                                             

b
(Reporter)

Updated

17 years ago
Keywords: crash, nsbeta1
(Assignee)

Comment 1

17 years ago
duplicate

*** This bug has been marked as a duplicate of 74083 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified in 4/12 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.