[RFE] Mailbox columns display both Sender and Receiptiant

VERIFIED DUPLICATE of bug 36492

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 36492
17 years ago
14 years ago

People

(Reporter: Thomas Swan, Assigned: jglick)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
This might go under User Interface; however, there is no such option.

On the column display, there needs to be an option to display both Sender and
Recipient Columns and not base it on whether the mailbox is the (outgoing
messages) designate mailbox.

The ability to change the order of the columns would also be very nice... :)

Mailboxes often contain both received and sent messages and users (including
myself) would like the ability to show both columns or at least be able to pick
which columns to show.   

Other columns not listed, but would be nice to see, are time sent and time
received...

--Ignore my English grammar, it's rather ambiguous...

Updated

17 years ago
QA Contact: esther → nbaca

Comment 1

17 years ago
Moving to User Interface Design
Assignee: sspitzer → mpt
URL: NA
Status: UNCONFIRMED → NEW
Component: Mail Window Front End → User Interface Design
Ever confirmed: true
Product: MailNews → Browser
QA Contact: nbaca → zach
Summary: Mailbox Column Display → [RFE] Mailbox columns display both Sender and Receiptiant

Comment 2

17 years ago
i'm pretty sure this is a dupe
Assignee: mpt → jglick
Whiteboard: DUPEME
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 36492 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verif
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
.
Component: User Interface Design → Mail Window Front End
Product: Browser → MailNews
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.