Closed Bug 754927 Opened 8 years ago Closed 8 years ago

Eventbrite Event Page Cutoff

Categories

(Firefox for Android :: General, defect)

x86
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 753742

People

(Reporter: lforrest, Unassigned)

Details

(Whiteboard: [MTD][Engagement][PMM][testday-20120518])

Go to eventbrite. Click into any even listed from their homepage. The far right hand side of the page is cutoff, and does not show, even when you pinch to move. So for example, you can see if tickets are sold out, etc.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747493
Verify that this bug is fixed on nightly (v15 - 18 May) and also on beta (v14.0b2)

Tested on sgs2 cyanogenmod 9 (ics)

Tested url: eventbrite.com
Whiteboard: [MTD][Engagement][PMM] → [MTD][Engagement][PMM][testday-20120518]
You need to log in before you can comment on or make changes to this bug.