Results for non-restart tests aren't being reported to the dashboard

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: remus.pop, Assigned: whimboo)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
No results are being sent to the dashboard for the functional single-tests. Results are being sent for the restart-tests as you can see in:
http://mozmill-crowd.blargon7.com/#/functional/reports?branch=All&platform=All&from=2012-05-15&to=2012-05-15
I've ran the testrun with the "de" build.

Also good to note is that no console output is given when finishing the run with functional-single tests, as opposed to finishing restart-tests e.g.
INFO Passed: 36
INFO Failed: 1
INFO Skipped: 43
Report document created at 'http://mozmill-crowd.blargon7.com/ etc.
(Assignee)

Comment 1

7 years ago
Are you on the latest mozmill-automation revision?
(Assignee)

Comment 2

7 years ago
So this has been caused by the patch on bug 732134, which now has been backed-out.
Assignee: nobody → hskupin
Blocks: 732134
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Keywords: regression
Resolution: --- → FIXED
Summary: Half of the results are being reported to the dashboard → Results for non-restart tests aren't being reported to the dashboard
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.