PNG tranparency broken.

VERIFIED DUPLICATE of bug 50974

Status

()

VERIFIED DUPLICATE of bug 50974
18 years ago
18 years ago

People

(Reporter: linuzonix, Assigned: pavlov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Tranparency in PNG images is ignored.

Comment 2

18 years ago
*Update*

To correct my previous comment, it looks like the first Tux picture
(http://www.graphicswiz.com/png/pngs-img.html) has a yellow background instead
of a transparent background.  But all the other images look good.  I wonder what
is different about this image?

Sorry for the confusion and thanx to Antonis for pointing out my error.

Later...
  Richard

Comment 3

18 years ago
The full-alpha transparency for the high-color images is working perfectly
(yay!) but the simple transparency for low-color PNG images is NOT working (boo!)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 50974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.