Last Comment Bug 755591 - [Azure] mPermitSubpixelAA is not properly initialized
: [Azure] mPermitSubpixelAA is not properly initialized
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: unspecified
: x86_64 Windows 7
: -- normal (vote)
: mozilla15
Assigned To: Bas Schouten (:bas.schouten)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-15 17:47 PDT by Bas Schouten (:bas.schouten)
Modified: 2012-05-16 03:32 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Properly initialize mPermitSubpixelAA (976 bytes, patch)
2012-05-15 17:47 PDT, Bas Schouten (:bas.schouten)
jmuizelaar: review+
Details | Diff | Review

Description Bas Schouten (:bas.schouten) 2012-05-15 17:47:58 PDT
Created attachment 624259 [details] [diff] [review]
Properly initialize mPermitSubpixelAA

In bug 717393 the mPermitSubpixelAA option was added, however it is not initialized. This is bad since this could also affect Azure canvas.
Comment 1 Ed Morley [:emorley] 2012-05-16 03:32:03 PDT
https://hg.mozilla.org/mozilla-central/rev/22f88d55b199

Note You need to log in before you can comment on or make changes to this bug.