The default bug view has changed. See this FAQ.

Reduce media cache size on B2G

RESOLVED FIXED in mozilla16

Status

()

Core
Audio/Video
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: eflores, Unassigned)

Tracking

unspecified
mozilla16
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Split out from bug 714408
Depends on: 755533
Created attachment 624283 [details] [diff] [review]
Patch
Attachment #624283 - Flags: review?(cpearce)
Splitting out from main bug 714408 due to regression in bug 755533. Will land this once that's fixed.
Attachment #624283 - Flags: review?(cpearce) → review+
Attachment #624283 - Flags: checkin?

Comment 3

5 years ago
What's the reasoning behind the 4MB size? That's tiny for what's likely to be mostly YouTube type videos isn't it?
Holding off on checking in, pending comment 3.
Attachment #624283 - Flags: checkin?
Need this to get B2G playback working at all. Will file a separate bug to increase it to something reasonable (and indeed, figure out what `something reasonable' is).
https://hg.mozilla.org/integration/mozilla-inbound/rev/55a0cdf654cf
Attachment #624283 - Flags: checkin?
https://hg.mozilla.org/mozilla-central/rev/5b3bf49ce3cf
Attachment #624283 - Flags: checkin? → checkin+

Comment 8

5 years ago
(In reply to Edwin Flores [:eflores] [:edwin] from comment #5)
> Need this to get B2G playback working at all. 

This isn't true though, right? B2G playback works fine on Nexus S and Otoro for example. From what I understand reducing it improved playback on akami rather than "need this to get B2G playback working at all".
https://hg.mozilla.org/mozilla-central/rev/55a0cdf654cf
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla16
You need to log in before you can comment on or make changes to this bug.