Crash when executing mouse-over [nsBindingManager::WalkRules]

VERIFIED DUPLICATE of bug 73331

Status

()

--
critical
VERIFIED DUPLICATE of bug 73331
18 years ago
10 years ago

People

(Reporter: cmattar, Assigned: jst)

Tracking

({crash})

Trunk
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Open the page http://geek.com/pdageek/pdamain.htm

Hover over "JobGeek".

Crash

I'm not sure if this is related to all the other crashes in Javascript today, 
since I can't reproduce lots of those, so I'm filing a seperate bug.

Talkback report is TB28977318W
I used Build 2001040904
(Reporter)

Updated

18 years ago
Keywords: crash

Comment 1

18 years ago
Created attachment 30447 [details]
fresh linux CVS crash in nsBindingManager::WalkRules
(Assignee)

Comment 2

18 years ago
hyatt, could you look into this, we're crashing in the binding manager, it seems.
Assignee: jst → hyatt

Comment 3

18 years ago
adding to summary & raising severity a notch - it's a crash.
Severity: normal → major
Summary: Crash when executing mouse-over → Crash when executing mouse-over [nsBindingManager::WalkRules]

Comment 4

18 years ago
It crashes there, but the page is hosed long before that.  In a debug build, I
get a bunch of assertions in block frame reflow code that the content nodes its
examining have no document.  We should never be building frames for nodes with
no document (and thus never walking rules in XBL or CSS code).

Reassigning back.
Assignee: hyatt → jst

Comment 5

18 years ago
*** Bug 78613 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
Changed platform/os to all/all
OS: Windows 98 → All
Hardware: PC → All
Isn't this a dupe of bug 73331?
Severity: major → critical

Comment 8

18 years ago
Adding Boris to CC since he worked on bug 73331 and could say for sure whether
this is a dup or not.
Same stack... marking duplicate.

*** This bug has been marked as a duplicate of 73331 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
verified dupe.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: desale → general
You need to log in before you can comment on or make changes to this bug.