Last Comment Bug 756073 - Remove xpcprivate.h include from nsGenericElement.cpp
: Remove xpcprivate.h include from nsGenericElement.cpp
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla15
Assigned To: :Ms2ger (⌚ UTC+1/+2)
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks: 736229
  Show dependency treegraph
 
Reported: 2012-05-17 06:24 PDT by :Ms2ger (⌚ UTC+1/+2)
Modified: 2012-05-18 02:56 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (646 bytes, patch)
2012-05-17 06:24 PDT, :Ms2ger (⌚ UTC+1/+2)
bobbyholley: review+
Details | Diff | Splinter Review

Description :Ms2ger (⌚ UTC+1/+2) 2012-05-17 06:24:52 PDT
Created attachment 624720 [details] [diff] [review]
Patch v1

Not actually needed since RemoveExpandoObject was removed in bug 736229.
Comment 1 :Ms2ger (⌚ UTC+1/+2) 2012-05-18 02:56:37 PDT
https://hg.mozilla.org/mozilla-central/rev/4b74c82dd5ab

Note You need to log in before you can comment on or make changes to this bug.