Need to show theme switching warning dialog again

VERIFIED DUPLICATE of bug 81711

Status

P1
normal
VERIFIED DUPLICATE of bug 81711
18 years ago
10 years ago

People

(Reporter: sfraser_bugs, Assigned: bugzilla)

Tracking

Trunk
mozilla0.9.1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [br] Fix in hand)

(Reporter)

Description

18 years ago
Someone ripped out the dialog that warns uses that they should close mail, AIM 
and composer windows before switching themes. Because composer still can't deal 
with this, we need that dialog back.
(Reporter)

Updated

18 years ago
Blocks: 43350
Component: XP Apps: GUI Features → Skinability
QA Contact: sairuh → blakeross
blake or hewitt? reassign as needed.
(Assignee)

Updated

18 years ago
No longer blocks: 43350
Paul, you want to take this? 
(Assignee)

Comment 3

18 years ago
I added this dialog and I think I removed it also. Search my past checkins.  Or 
I can add it back if you want.  I was holding out hope that the theme switching 
problems that this dialog warns of would actually be *fixed* this time around, 
but alas...

Comment 4

18 years ago
Looks like we're going to need this as we're pushing off Bug 43350.  Blake, can
you help out here?
(Assignee)

Comment 5

18 years ago
Okay, will do it this weekend.
Assignee: ben → blakeross
OS: Mac System 8.5 → All
Priority: -- → P1
Target Milestone: --- → mozilla0.9.1
adding nsbeta1 and Thanks Blake! Vishy
Keywords: nsbeta1
(Assignee)

Updated

18 years ago
Whiteboard: [br]
(Assignee)

Updated

18 years ago
Whiteboard: [br] → [br] Fix in hand

Updated

18 years ago
QA Contact: blakeross → pmac

Comment 7

18 years ago
see also bug 81711 which is closely related.

Comment 8

18 years ago
Gary, I think the bug 81711 is a dup of this bug though.
(Assignee)

Comment 9

18 years ago
Well, I've had a fix for this and was gonna wait until 0.9.1 branched...but it 
looks like pchen has a fix also for a bugscape version of this bug, so...

*** This bug has been marked as a duplicate of 81711 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
verified dups
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.