Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 756424 - [Azure] Tab Title Icon disappear when opening modal dialogs
: [Azure] Tab Title Icon disappear when opening modal dialogs
: regression
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: Trunk
: x86_64 Windows 7
: -- major (vote)
: mozilla15
Assigned To: Bas Schouten (:bas.schouten)
: Milan Sreckovic [:milan]
Depends on:
Blocks: 717393
  Show dependency treegraph
Reported: 2012-05-18 05:05 PDT by Jim Jeffery not reading bug-mail 1/2/11
Modified: 2012-05-23 18:05 PDT (History)
8 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---

Properly set rasterizer for FillGlyphsManual (1.12 KB, patch)
2012-05-18 07:04 PDT, Bas Schouten (:bas.schouten)
jmuizelaar: review+
Details | Diff | Splinter Review

Description Jim Jeffery not reading bug-mail 1/2/11 2012-05-18 05:05:24 PDT
1. If your testing the in-content prefs panel, turn it off.
browser.preferences.inContent  set to 'false'
2. Open a few tabs, I'm currently using 10 tabs 
3. Open the Options Panel (the one that now should show the old style module panel)
4. Several tabs (varies, 5-6 here) will loose text/favicons
5. Close the Options Panel and missing items may return, or mousing over the tabs will 
restore the text/icons.

Tested on win7 x64 latest hourly win32 m-c build based on cset:
Comment 1 Bas Schouten (:bas.schouten) 2012-05-18 07:04:11 PDT
Created attachment 625093 [details] [diff] [review]
Properly set rasterizer for FillGlyphsManual
Comment 2 Gary [:streetwolf] 2012-05-18 08:55:02 PDT
I am also losing some text on sidebars (Bookmarks, History) when I display a menu like Options.  Seems to be the same problem.
Comment 3 Bas Schouten (:bas.schouten) 2012-05-21 08:29:33 PDT
Comment 4 Ed Morley [:emorley] 2012-05-21 11:13:06 PDT
Sorry, had to back out the push for Win debug crashes:
Comment 5 Bas Schouten (:bas.schouten) 2012-05-21 22:11:35 PDT
Comment 6 Jim Jeffery not reading bug-mail 1/2/11 2012-05-23 17:48:28 PDT
This landed this morning in the m-i->m-c merge, any reason this can't be closed now ?

The issue is fixed on m-c as tested using cset: merge at 02:43 PDT May 23
Comment 7 Joe Drew (not getting mail) 2012-05-23 18:05:09 PDT
Looks like someone just missed marking this bug:

Original landing:

Note You need to log in before you can comment on or make changes to this bug.