The default bug view has changed. See this FAQ.

[Azure] Tab Title Icon disappear when opening modal dialogs

RESOLVED FIXED in mozilla15

Status

()

Core
Graphics
--
major
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Jim Jeffery not reading bug-mail 1/2/11, Assigned: bas)

Tracking

({regression})

Trunk
mozilla15
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

STR:
1. If your testing the in-content prefs panel, turn it off.
browser.preferences.inContent  set to 'false'
2. Open a few tabs, I'm currently using 10 tabs 
3. Open the Options Panel (the one that now should show the old style module panel)
4. Several tabs (varies, 5-6 here) will loose text/favicons
5. Close the Options Panel and missing items may return, or mousing over the tabs will 
restore the text/icons.

Tested on win7 x64 latest hourly win32 m-c build based on cset: 
https://hg.mozilla.org/mozilla-central/rev/95437bcc43dc
(Assignee)

Comment 1

5 years ago
Created attachment 625093 [details] [diff] [review]
Properly set rasterizer for FillGlyphsManual
Assignee: nobody → bas.schouten
Status: NEW → ASSIGNED
Attachment #625093 - Flags: review?(jmuizelaar)
Attachment #625093 - Flags: review?(jmuizelaar) → review+

Comment 2

5 years ago
I am also losing some text on sidebars (Bookmarks, History) when I display a menu like Options.  Seems to be the same problem.
Status: ASSIGNED → NEW
Summary: Tab Title Icon disappear when opening modal dialogs → [Azure] Tab Title Icon disappear when opening modal dialogs
Status: NEW → ASSIGNED
(Assignee)

Comment 3

5 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/f3b5ad2320cb
Sorry, had to back out the push for Win debug crashes:
https://tbpl.mozilla.org/?tree=Mozilla-Inbound&rev=a693c64dc64e

https://hg.mozilla.org/integration/mozilla-inbound/rev/b4e62a1e9809
(Assignee)

Comment 5

5 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/3de4dae2dd8f
This landed this morning in the m-i->m-c merge, any reason this can't be closed now ?

The issue is fixed on m-c as tested using cset: 
https://hg.mozilla.org/mozilla-central/rev/aa2b52bd0374 merge at 02:43 PDT May 23
Looks like someone just missed marking this bug:

Original landing: https://hg.mozilla.org/mozilla-central/rev/f3b5ad2320cb
Backout: https://hg.mozilla.org/mozilla-central/rev/b4e62a1e9809
Re-landing: https://hg.mozilla.org/mozilla-central/rev/3de4dae2dd8f
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla15
You need to log in before you can comment on or make changes to this bug.