Closed Bug 756473 Opened 10 years ago Closed 5 years ago

Tests for meta name="viewport" elements

Categories

(Firefox for Android Graveyard :: Testing, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: mbrubeck, Assigned: gbrown)

References

Details

XUL Fennec has a suite browser-chrome mochitests for meta viewport pages.  We should port these to Native Fennec, though we will need to change them into plain mochitests and/or robocop tests.
Duplicate of this bug: 786840
Bug 716575 has tests for the parsing of the viewport tag and calculation of the viewport size and scale.  We could still use some tests for the code that actually resizes the viewport during page load in Fennec.
Depends on: 716575
Assignee: mbrubeck → nobody
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 5 years ago
Component: General → Testing
Priority: -- → P3
Resolution: --- → WONTFIX
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.