Closed Bug 756487 Opened 10 years ago Closed 10 years ago

Downloads - Do this automatically option

Categories

(Firefox :: Untriaged, defect)

12 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 453455

People

(Reporter: ryanl, Unassigned)

Details

Attachments

(1 file)

Attached image Firefox download popup
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Download a .PDF, when the download window appears select Open with: Adobe Reader (default) then check the "Do this automatically for files like this from now on." option and press okay.


Actual results:

The file opened with adobe reader. When I downloaded another .PDF the download popup appears with the Do this automatically option selected and open with Adobe Reader selected.


Expected results:

The .PDF should have been opened with Adobe Reader not presented with a download popup window
Component: Untriaged → Downloads Panel
Workaround is to install https://addons.mozilla.org/firefox/addon/inlinedisposition/
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Component: Downloads Panel → Untriaged
Resolution: --- → DUPLICATE
Duplicate of bug: 453455
You need to log in before you can comment on or make changes to this bug.