Closed Bug 756626 Opened 8 years ago Closed 8 years ago

IonMonkey: OOM Testing: Crash [@ js::InlineForwardListNode<js::ion::LiveInterval>::InlineForwardListNode]

Categories

(Core :: JavaScript Engine, defect)

Other Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 756612

People

(Reporter: decoder, Unassigned)

References

Details

(Keywords: crash, testcase)

Crash Data

The following command crashes on ionmonkey revision 8c54899dae82 (dbg build):

js  -e 'const libdir = "js/src/jit-test/lib/";' -A 9132 -f js/src/jit-test/tests/pic/self8.js
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 756612
You need to log in before you can comment on or make changes to this bug.