Last Comment Bug 756752 - Remove nsHTMLEditor::IsContainer(nsINode*)
: Remove nsHTMLEditor::IsContainer(nsINode*)
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Editor (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla16
Assigned To: :Ms2ger
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 02:52 PDT by :Ms2ger
Modified: 2012-06-06 03:19 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (2.71 KB, patch)
2012-05-19 02:52 PDT, :Ms2ger
ehsan: review+
Details | Diff | Splinter Review

Description :Ms2ger 2012-05-19 02:52:30 PDT
Created attachment 625383 [details] [diff] [review]
Patch v1

I added this mostly because QIs are rather verbose, but now we have AsDOMNode(), I think it makes more sense to just use that in the caller.

Note You need to log in before you can comment on or make changes to this bug.