Last Comment Bug 756825 - Fix up nsPrintfCString comment
: Fix up nsPrintfCString comment
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: String (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla15
Assigned To: Justin Lebar (not reading bugmail)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-19 15:24 PDT by Justin Lebar (not reading bugmail)
Modified: 2012-05-24 10:57 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Bug 756825 - Fix nsPrintfCString's comment. (2.04 KB, patch)
2012-05-19 15:30 PDT, Justin Lebar (not reading bugmail)
benjamin: review+
Details | Diff | Splinter Review

Description Justin Lebar (not reading bugmail) 2012-05-19 15:24:28 PDT
The comment in nsPrintfCString is now crufty.  Patch in a moment.
Comment 1 Justin Lebar (not reading bugmail) 2012-05-19 15:30:45 PDT
Created attachment 625445 [details] [diff] [review]
Bug 756825 - Fix nsPrintfCString's comment.

I also reformatted the code, because franken-GNU is, well...not my favorite style.
Comment 2 Justin Lebar (not reading bugmail) 2012-05-19 15:32:13 PDT
I can't help but wonder who pinkerton is, and why he or she suggested 7.

The world may never know.
Comment 3 Benjamin Smedberg [:bsmedberg] 2012-05-22 07:10:49 PDT
Comment on attachment 625445 [details] [diff] [review]
Bug 756825 - Fix nsPrintfCString's comment.

Mike Pinkerton is http://en.wikipedia.org/wiki/Mike_Pinkerton
Comment 4 Justin Lebar (not reading bugmail) 2012-05-23 08:30:19 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/32eb5ee5d5e4
Comment 5 Ed Morley [:emorley] 2012-05-24 10:57:09 PDT
https://hg.mozilla.org/mozilla-central/rev/32eb5ee5d5e4

Note You need to log in before you can comment on or make changes to this bug.