Scrollbars in Classic theme don't use system size

VERIFIED DUPLICATE of bug 61188

Status

--
trivial
VERIFIED DUPLICATE of bug 61188
18 years ago
10 years ago

People

(Reporter: cdray, Assigned: hewitt)

Tracking

({classic, polish})

Trunk
x86
Windows 98
classic, polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1)
BuildID:    2001041104

Under Win98 (and other versions I suspect) the size of scrollbars can be set on
the Appearance tab of the Display Properties Control Panel applet. The Classic
theme doesn't set its scrollbar size according to this setting.

Reproducible: Always
Steps to Reproduce:
1. Open the browser

Actual Results:  Scrollbar size (width) is the same regardless of the system
setting.

Expected Results:  The scrollbar size should match the size of those in other
windows.

Comment 1

18 years ago
Confirmed
Platform: PC
OS: Windows 98
Mozilla Build: 2001041704

Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: classic, polish, ui
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 61188 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.