Last Comment Bug 756903 - Fix test_platform_colors.xul for 10.7
: Fix test_platform_colors.xul for 10.7
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Widget: Cocoa (show other bugs)
: Trunk
: x86_64 Mac OS X
: -- normal (vote)
: mozilla15
Assigned To: Phil Ringnalda (:philor)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-20 14:12 PDT by Phil Ringnalda (:philor)
Modified: 2012-05-23 04:50 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (2.71 KB, patch)
2012-05-20 14:12 PDT, Phil Ringnalda (:philor)
mstange: review+
Details | Diff | Splinter Review

Description Phil Ringnalda (:philor) 2012-05-20 14:12:25 PDT
Created attachment 625518 [details] [diff] [review]
fix

We've been running tests on 10.7 since last October, but we don't like to just jump right on things like fixing up test_platform_colors.xul for the three colors that are different on 10.7 (mostly because the other permaorange in mochitest-other was more troublesome).

https://tbpl.mozilla.org/?tree=Try&rev=43feac9716e1&noignore=1
Comment 1 Markus Stange [:mstange] 2012-05-22 11:55:34 PDT
Comment on attachment 625518 [details] [diff] [review]
fix

Thanks!
Comment 3 Ed Morley [:emorley] 2012-05-23 04:50:38 PDT
https://hg.mozilla.org/mozilla-central/rev/385a94c84fdc

Note You need to log in before you can comment on or make changes to this bug.