BBC renders small text, can't double click to enlarge

RESOLVED WORKSFORME

Status

Tech Evangelism
Mobile
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Carmen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][User Engagement], URL)

(Reporter)

Description

6 years ago
Web page or screen you were on when you saw the issue: 

Steps to reproduce:
1. bbc.com
2. Page loads super small text
3. Can't double click to enlarge. I can pinch and zoom, but not double click. 

What you expected: 

Crash report ID (if applicable):
This looks like an evangelism issue.  http://www.bbc.co.uk/mobile/i/ does not serve a <meta name="viewport"> tag to native Fennec, though it does to other mobile browsers.
Component: General → Evangelism
OS: Mac OS X → Android
QA Contact: general → evangelism
Hardware: x86 → All
The text looks fine to me. Has this issue been fixed? If not, can you take a screenshot to show how this looks on your phone?

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Hardware: All → ARM
Version: Trunk → unspecified
Please re-open if it's still a problem, or verify resolution if it isn't
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(ccollins)
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

5 years ago
This was a part of dogofooding from a year ago. If you say it's fixed, I believe you. I am no longer dogfooding, so can't confirm or deny.
Flags: needinfo?(ccollins)
You need to log in before you can comment on or make changes to this bug.