Closed Bug 75692 Opened 24 years ago Closed 24 years ago

JavaScript error when clicking on whitespace in Bookmarks Sidebar

Categories

(SeaMonkey :: Sidebar, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 71768

People

(Reporter: cplyon, Assigned: matt)

Details

Using build 2001041104 on Win2K

Steps to reproduce:
1. Open the sidebar to the bookmarks page
2. Click on whitespace under the bookmark list

Result:
Error: gSelectionTracker.currentItem has no properties
Source File: chrome://communicator/content/bookmarks/bookmarksTree.js
Line: 405

NOTE: it doesn't work if a bookmark item has already been selected
dup of bug 71768.

*** This bug has been marked as a duplicate of 71768 ***
Status: UNCONFIRMED → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
verified in 4/12 build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.