If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Library navigation isn't intuitive (selection in Library left pane is barely visible)

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

(Depends on: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

If you click the left pane and select an item and then click on the right pane, the left pane unselects and with no breadcrumb, you're at a loss as to what folder you're in.
(Reporter)

Updated

5 years ago
Component: Untriaged → Bookmarks & History
(Reporter)

Updated

5 years ago
OS: Windows 7 → All
Hardware: x86 → All

Comment 1

5 years ago
Cannot reproduce in FF 12.0 on Fedora 16, item in left pane of "Library" view (Bookmarks) stays highlighted. What are exact steps to reproduce? Which exact version is this about (your user agent says FF 12 but you set "Trunk" as version)?
(Reporter)

Comment 2

5 years ago
Perhaps it's a windows only problem? The issue is quite clearly visible in both FF12 RTM and Nightly.
the selection in the left pane persist, though it's barely visible, are you sure this is not a color gradient problem on your monitor?
IIRC there is already a bug about barely visible selection in non-focused Library trees
(Reporter)

Comment 4

5 years ago
You're right, there seems to be a grey that is very similar to the blue highlighting. Can you dupe this over to that bug please mak?
Hm, can't find it atm, maybe in future :(
Btw, the problem is that on Windows we don't have native theming of treeitems
Status: UNCONFIRMED → NEW
Depends on: 434156
Ever confirmed: true

Updated

5 years ago
Summary: Library navigation isn't intuitive → Library navigation isn't intuitive (selection in Library left pane is barely visible)
bug 855998 basically solved this through a theme change.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Depends on: 855998
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.