Last Comment Bug 757415 - JavaScript Error: "mozApp is not defined" in BrowserElementChild.js
: JavaScript Error: "mozApp is not defined" in BrowserElementChild.js
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla15
Assigned To: Justin Lebar (not reading bugmail)
:
:
Mentors:
: 757403 (view as bug list)
Depends on:
Blocks: 754141
  Show dependency treegraph
 
Reported: 2012-05-22 06:01 PDT by Justin Lebar (not reading bugmail)
Modified: 2012-05-23 08:04 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Justin Lebar (not reading bugmail) 2012-05-22 06:01:42 PDT
This is due to the review comment in bug 754141 comment 18 not being applied.

Patch in a moment.
Comment 1 Justin Lebar (not reading bugmail) 2012-05-22 06:08:29 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/90e38a597666

I said r=cjones because he sent me this exact patch via e-mail as a suggested fix.  So if you prefer, author=cjones, r=me.  :)
Comment 2 Mounir Lamouri (:mounir) 2012-05-22 06:50:38 PDT
*** Bug 757403 has been marked as a duplicate of this bug. ***
Comment 3 Mounir Lamouri (:mounir) 2012-05-22 06:52:33 PDT
As said in bug 757403, I very likely had issues when merging my patches...
Comment 4 Ed Morley [:emorley] 2012-05-23 08:04:51 PDT
https://hg.mozilla.org/mozilla-central/rev/90e38a597666

Note You need to log in before you can comment on or make changes to this bug.