Last Comment Bug 757694 - Fix line endings in nsHTMLTextAreaElement.cpp
: Fix line endings in nsHTMLTextAreaElement.cpp
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Core & HTML (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla15
Assigned To: Frank Yan (:fryn)
:
Mentors:
Depends on:
Blocks: 722599
  Show dependency treegraph
 
Reported: 2012-05-22 18:58 PDT by Frank Yan (:fryn)
Modified: 2012-05-25 08:27 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.87 KB, patch)
2012-05-22 18:58 PDT, Frank Yan (:fryn)
mounir: review+
Details | Diff | Splinter Review

Description Frank Yan (:fryn) 2012-05-22 18:58:38 PDT
Created attachment 626284 [details] [diff] [review]
patch

Fix bad line endings in nsHTMLTextAreaElement.cpp caused by patch in bug 722599.
Comment 1 Mounir Lamouri (:mounir) 2012-05-23 00:53:14 PDT
Comment on attachment 626284 [details] [diff] [review]
patch

Review of attachment 626284 [details] [diff] [review]:
-----------------------------------------------------------------

::: content/html/content/src/nsHTMLTextAreaElement.cpp
@@ +712,5 @@
> +  // Dispatch the change event.
> +  mFocusedValue = value;
> +  nsContentUtils::DispatchTrustedEvent(OwnerDoc(),
> +                                       static_cast<nsIContent*>(this),
> +                                       NS_LITERAL_STRING("change"), true,

As long as you are here, could you remove the trailing whitespace?
Comment 2 Frank Yan (:fryn) 2012-05-23 00:59:59 PDT
(In reply to Mounir Lamouri (:volkmar) (:mounir) from comment #1)
> As long as you are here, could you remove the trailing whitespace?

I did remove the trailing whitespace.

Note You need to log in before you can comment on or make changes to this bug.