Fix focus breakage in browser frame with OOP enabled

RESOLVED DUPLICATE of bug 761927

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 761927
6 years ago
6 years ago

People

(Reporter: mounir, Unassigned)

Tracking

(Blocks: 2 bugs)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking-kilimanjaro:+, blocking-basecamp:+)

Details

(Reporter)

Description

6 years ago
Right now, if I click on an input element with OOP enabled, nothing happens. That seems to be a quite heavy breakage.
This is a follow-up from bug 757486.
(Reporter)

Updated

6 years ago
Blocks: 757764
blocking-basecamp: --- → +
blocking-kilimanjaro: --- → +
And now that bug 761927 is resolved, Mounir can write those tests he promised.  :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761927
You need to log in before you can comment on or make changes to this bug.