If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The About dialog will remain in the "applying update" state when the service is turned off

RESOLVED DUPLICATE of bug 757885

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 757885
6 years ago
6 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
STR:

1. Disable the service in the Options window.
2. Try to download an update in the About dialog.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757885
You need to log in before you can comment on or make changes to this bug.