Last Comment Bug 758198 - Intermittent crash in reftest/tests/content/media/test/crashtests/691096-1.html [@ linux-gate.so@0x424]
: Intermittent crash in reftest/tests/content/media/test/crashtests/691096-1.ht...
Status: RESOLVED FIXED
: crash, intermittent-failure
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: Trunk
: x86 Linux
: -- critical (vote)
: ---
Assigned To: Matthew Gregan [:kinetik]
:
: Maire Reavy [:mreavy]
Mentors:
Depends on: 757707
Blocks: 438871 cubeb
  Show dependency treegraph
 
Reported: 2012-05-24 06:52 PDT by Panos Astithas [:past]
Modified: 2013-05-14 03:46 PDT (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Panos Astithas [:past] 2012-05-24 06:52:56 PDT
Rev3 Fedora 12 fx-team debug test crashtest on 2012-05-24 06:22:26 PDT for push c66729ab079f
slave: talos-r3-fed-032

TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/content/media/test/crashtests/691096-1.html | application timed out after 330 seconds with no output
PROCESS-CRASH | file:///home/cltbld/talos-slave/test/build/reftest/tests/content/media/test/crashtests/691096-1.html | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2167 | automationutils.processLeakLog() | missing output line for total leaks!
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!

https://tbpl.mozilla.org/php/getParsedLog.php?id=12026032&tree=Fx-Team
Comment 1 Treeherder Robot 2012-05-30 01:39:42 PDT
jwalker%mozilla.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=12187418&tree=Fx-Team
Rev4 MacOSX Snow Leopard 10.6 fx-team debug test crashtest on 2012-05-30 01:16:35
slave: talos-r4-snow-025

TEST-UNEXPECTED-FAIL | file:///Users/cltbld/talos-slave/test/build/reftest/tests/content/media/test/crashtests/691096-1.html | Exited with code 1 during test run
PROCESS-CRASH | file:///Users/cltbld/talos-slave/test/build/reftest/tests/content/media/test/crashtests/691096-1.html | application crashed (minidump found)
Thread 108 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 2 Matthew Gregan [:kinetik] 2012-05-30 01:56:52 PDT
The Linux crash is hopefully the same as bug 757707.  The OS X one looks like something else.
Comment 3 Matthew Gregan [:kinetik] 2012-06-02 12:26:00 PDT
Should be fixed by bug 757707.
Comment 4 Treeherder Robot 2013-05-14 03:46:11 PDT
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=22187531&tree=Ionmonkey
b2g_ics_armv7a_gecko_emulator ionmonkey opt test crashtest-1 on 2013-04-24 05:01:09
slave: talos-r3-fed-047

05:20:40  WARNING -  TEST-UNEXPECTED-FAIL | http://10.0.2.2:8888/tests/content/media/test/crashtests/691096-1.html | application timed out after 330 seconds with no output
05:21:12    ERROR - Return code: 1

Note You need to log in before you can comment on or make changes to this bug.