Last Comment Bug 758285 - 500 Internal Server Error accessing author profile
: 500 Internal Server Error accessing author profile
Status: VERIFIED FIXED
:
Product: quality.mozilla.org
Classification: Other
Component: Website (show other bugs)
: unspecified
: All All
: -- critical (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
https://quality.mozilla.org/author/rb...
: 763762 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 10:36 PDT by Stephen Donner [:stephend] - PTO; back on 5/28
Modified: 2012-08-09 16:42 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Stephen Donner [:stephend] - PTO; back on 5/28 2012-05-24 10:36:03 PDT
[10:35:11.950] GET https://quality.mozilla.org/author/rbillings/ [HTTP/1.0 500 Internal Server Error 853ms]
Comment 1 Stephen Donner [:stephend] - PTO; back on 5/28 2012-06-11 16:53:04 PDT
*** Bug 763762 has been marked as a duplicate of this bug. ***
Comment 2 Craig Cook (:craigcook) 2012-08-09 15:57:39 PDT
Fixed along with bug 781553
Comment 3 Stephen Donner [:stephend] - PTO; back on 5/28 2012-08-09 16:42:27 PDT
Verified FIXED on [16:42:23.467] GET https://quality.mozilla.org/author/rbillings/ [HTTP/1.1 200 OK 684ms]

Note You need to log in before you can comment on or make changes to this bug.