Allow two media streams to be merged into one

RESOLVED DUPLICATE of bug 1070216

Status

()

RESOLVED DUPLICATE of bug 1070216
6 years ago
3 years ago

People

(Reporter: anant, Assigned: jib)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [getUserMedia],[dupme])

(Reporter)

Description

6 years ago
We can add a method or construction to nsDOMMediaStreams that lets us merge two media streams into a single stream. This is useful for the DOM binding for getUserMedia.
Assignee: nobody → roc
(Reporter)

Updated

6 years ago
Blocks: 773649

Updated

6 years ago
Whiteboard: [getUserMedia], [blocking-gum+]

Updated

6 years ago
QA Contact: jsmith

Updated

6 years ago
Whiteboard: [getUserMedia], [blocking-gum+] → [getUserMedia], [blocking-gum-]
This is likely a dup of another bug on "implement MediaStream cosntructors"
Keywords: feature
Whiteboard: [getUserMedia], [blocking-gum-] → [getUserMedia],[dupme]
jib - can you dup this?  Thanks
Assignee: roc → jib
Flags: needinfo?(jib)
QA Contact: jsmith
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jib)
Resolution: --- → DUPLICATE
Duplicate of bug: 1070216
You need to log in before you can comment on or make changes to this bug.