Windows: need to use good defaults for fonts

VERIFIED DUPLICATE of bug 7586

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 7586
19 years ago
13 years ago

People

(Reporter: Erik van der Poel, Assigned: Erik van der Poel)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
We need to use better defaults for fonts on Windows. Right now, it's just
enumerating the fonts using a system API, which gives the fonts in a certain
order (ASCII code point order?), and this is not always optimal. For example,
we would like to use MS Gothic for Japanese, not Cyberbit or any other font.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M8
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 7586 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.