Last Comment Bug 758524 - Generate enums.js and useful_arrays.js with other "libs"
: Generate enums.js and useful_arrays.js with other "libs"
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Rewriting and Analysis (show other bugs)
: Trunk
: All Linux
: -- normal (vote)
: ---
Assigned To: Mike Hommey [:glandium]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 00:45 PDT by Mike Hommey [:glandium]
Modified: 2012-06-02 01:04 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Generate enums.js and useful_arrays.js with other libs (3.30 KB, patch)
2012-05-25 00:46 PDT, Mike Hommey [:glandium]
taras.mozilla: review+
Details | Diff | Splinter Review

Description Mike Hommey [:glandium] 2012-05-25 00:45:17 PDT
All js "libraries" for dehydra should be in a single location, and since everything else is in libs/, it makes sense to put them there. It makes installing easier (where there's only one location). It also makes the dehydra library search path more straightforward.
Comment 1 Mike Hommey [:glandium] 2012-05-25 00:46:48 PDT
Created attachment 627121 [details] [diff] [review]
Generate enums.js and useful_arrays.js with other libs
Comment 2 (dormant account) 2012-05-29 09:09:13 PDT
Comment on attachment 627121 [details] [diff] [review]
Generate enums.js and useful_arrays.js with other libs

r+, but I dehydra is abandoned at this point.

Note You need to log in before you can comment on or make changes to this bug.