Failed to connect to the server -alert should specify server name

VERIFIED DUPLICATE of bug 66860

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 66860
17 years ago
14 years ago

People

(Reporter: Tuukka Tolvanen (sp3000), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1)
BuildID:    2001041104

When unable to connect to a mail server, mozilla pops up a 'Failed to connect to
the server' alert, which is fairly useless if you have many mail accounts. The
alert should specify the name of the server.

Reproducible: Always
Steps to Reproduce:
1. create bogus mail account... or wait for a real one to fail. :)
2. see alert
3. swear

Actual Results:  alert: 'Failed to connect to the server'

Expected Results:  alert: 'Failed to connect to server pop.example.com'

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 66860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Seems like this is included in the other bug. Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.