If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Flickering and redrawing when switching the onscreen keyboard off and on

RESOLVED WORKSFORME

Status

()

Firefox for Android
Graphics, Panning and Zooming
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Sometimes the page is black for a moment. The scroll bars come, resize and then go.
Can you reproduce this consistently? What device?
Depends on: 758633
(Reporter)

Comment 2

5 years ago
(In reply to Kartikaya Gupta (:kats) from comment #1)
> Can you reproduce this consistently? What device?

Yes. I can reproduce this reasonably reliably on a Nexus S running Gingerbread.
(Reporter)

Updated

5 years ago
Depends on: 759240
(Reporter)

Updated

5 years ago
Depends on: 759241
Is this still happening? I'm hoping it was fixed by bug 764467.
Component: General → Graphics, Panning and Zooming
Flags: needinfo?(jmuizelaar)
(Reporter)

Comment 4

5 years ago
Yes. I see it on news.google.com
Flags: needinfo?(jmuizelaar)

Comment 5

2 years ago
I am having the same problem... I don't know if it's exactly this (too few details)... I think I will create a new one with demo video.
Assuming Nicolae created a new bug somewhere I'm going to close this old one since I can't reproduce it any more.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.