Firefox update wizard in content

RESOLVED DUPLICATE of bug 835151

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 835151
6 years ago
4 years ago

People

(Reporter: bbondy, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Windows 8 does not have popup dialogs, we should consider the possibility of moving the update wizard in content.  Also the functionality for updating in the about dialog. 

I marked this as Windows 8 Metro, but if we do this in-content replacement, we would probably replace the popup everywhere.

Updated

5 years ago
Component: General → General
Product: Firefox → Firefox for Metro
Version: unspecified → Trunk
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 835151
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.