Port |Bug 664792 - Tune sync intervals according to user behaviour| to SeaMonkey

RESOLVED FIXED in seamonkey2.13

Status

SeaMonkey
Build Config
P4
minor
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: sgautherie, Assigned: sgautherie)

Tracking

Trunk
seamonkey2.13
Bug Flags:
in-testsuite -

SeaMonkey Tracking Flags

(seamonkey2.9 wontfix, seamonkey2.10 wontfix, seamonkey2.11 fixed, seamonkey2.12 fixed)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

6 years ago
Created attachment 627373 [details] [diff] [review]
(Av1) Update packaging after |Bug 664792 - Tune sync intervals according to user behaviour|
[Checked in: Comment 6 & 7]
Attachment #627373 - Flags: review?(bugspam.Callek)
Attachment #627373 - Flags: approval-comm-beta?
Attachment #627373 - Flags: approval-comm-aurora?
Comment on attachment 627373 [details] [diff] [review]
(Av1) Update packaging after |Bug 664792 - Tune sync intervals according to user behaviour|
[Checked in: Comment 6 & 7]

...maybe not needed...
Attachment #627373 - Flags: approval-comm-beta?
Attachment #627373 - Flags: approval-comm-aurora?
(Assignee)

Comment 3

6 years ago
(In reply to Justin Wood (:Callek) from comment #2)
> ...maybe not needed...

...See bug 758567 comment 3...

Updated

6 years ago
Attachment #627373 - Flags: review?(bugspam.Callek) → review+
(Assignee)

Comment 4

6 years ago
Comment on attachment 627373 [details] [diff] [review]
(Av1) Update packaging after |Bug 664792 - Tune sync intervals according to user behaviour|
[Checked in: Comment 6 & 7]

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky):
String changes made by this patch:
Attachment #627373 - Flags: approval-comm-beta?
Attachment #627373 - Flags: approval-comm-aurora?
(Assignee)

Updated

6 years ago
status-seamonkey2.10: affected → wontfix
status-seamonkey2.12: --- → affected
Target Milestone: seamonkey2.12 → seamonkey2.13

Updated

6 years ago
Attachment #627373 - Flags: approval-comm-beta?
Attachment #627373 - Flags: approval-comm-beta+
Attachment #627373 - Flags: approval-comm-aurora?
Attachment #627373 - Flags: approval-comm-aurora+
There is a list of bugs I just approved for beta (though we're on our last beta now, with the release spinning friday or sat) which touch this same file (removed-files.in)

This is one of those bugs where I could not find a way to apply it to beta, even after mixing and matching the order here repeatedly.

Please either provide one monolithic patch which makes someones life easier, convince someone to untangle, tell us the order, or do it yourself. Otherwise I am comfortable with these slipping from this release.

I won't even attempt to land these patches on aurora for the same reasons without one of the above solutions being done.
(Assignee)

Comment 6

6 years ago
Comment on attachment 627373 [details] [diff] [review]
(Av1) Update packaging after |Bug 664792 - Tune sync intervals according to user behaviour|
[Checked in: Comment 6 & 7]

http://hg.mozilla.org/comm-central/rev/b07736fc7710
Attachment #627373 - Attachment description: (Av1) Update packaging after |Bug 664792 - Tune sync intervals according to user behaviour| → (Av1) Update packaging after |Bug 664792 - Tune sync intervals according to user behaviour| [Checked in: Comment 6]
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

6 years ago
Comment on attachment 627373 [details] [diff] [review]
(Av1) Update packaging after |Bug 664792 - Tune sync intervals according to user behaviour|
[Checked in: Comment 6 & 7]

http://hg.mozilla.org/releases/comm-aurora/rev/463f32742814

http://hg.mozilla.org/releases/comm-beta/rev/706268432971
Attachment #627373 - Attachment description: (Av1) Update packaging after |Bug 664792 - Tune sync intervals according to user behaviour| [Checked in: Comment 6] → (Av1) Update packaging after |Bug 664792 - Tune sync intervals according to user behaviour| [Checked in: Comment 6 & 7]
(Assignee)

Updated

6 years ago
status-seamonkey2.11: affected → fixed
status-seamonkey2.12: affected → fixed
You need to log in before you can comment on or make changes to this bug.