Scrollbar disappears on page with positioned element

RESOLVED DUPLICATE of bug 749935

Status

()

RESOLVED DUPLICATE of bug 749935
7 years ago
7 years ago

People

(Reporter: viva976, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

787 bytes, text/plain
Details
(Reporter)

Description

7 years ago
Created attachment 627381 [details]
noscrollbar.html

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120515152046

Steps to reproduce:

Create page with an absolutely positioned element, using a large value (99999999px) for top.





Actual results:

Setting top or bottom to a large value will cause the vertical scrollbar to disappear, setting left or right to a large value will cause the horizontal scrollbar to disappear.




Expected results:

The scrollbar should not disappear.

Comment 1

7 years ago
maybe duplication of Bug 749935
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749935
You need to log in before you can comment on or make changes to this bug.