Text in tablecells doesn't use the tablecell background

VERIFIED DUPLICATE of bug 70831

Status

()

VERIFIED DUPLICATE of bug 70831
18 years ago
17 years ago

People

(Reporter: spark, Assigned: karnaze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This bug (?) appeared somewhere before 8.1.
If you got to http://www.pl-forum.de (and wait some seconds or click on the big
link to enter the forum), you will see that the text has the default Mozilla
background color, not the color of the cell, which the text is written in.
Click on "Hardware" and then on one of the topic headers to see it even more
clear. All textareas are drawn with default background color.
I'm not sure if Mozilla has improved to be more standards compliant and this
page just get it wrong, or if it is indeed a Mozilla bug.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 70831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
 This is a dupe of 70831 and its fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.