at this page there is a mapped image, I can see it MS.Int.Exp but With mozilla not

RESOLVED DUPLICATE of bug 41656

Status

()

RESOLVED DUPLICATE of bug 41656
18 years ago
18 years ago

People

(Reporter: t.terlemez, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
http://sismo.deprem.gov.tr
at this page there is a mapped image, I can see it MS.Int.Exp but With mozilla
not (with Netscape 4.7X too.)

There were this error before versions of Mozilla and still there is 2001040904
build too.

It may be with reason of the image show which I want to see for M.soft standarts
(!).

Please look.

(note : if my english is very bad, excuse me)
Ns 4.x does not show the image because what we actually have here is:

<iframe id="tabela" src="Latest.JPG" width="100%" height="100%" align="center">
</iframe>

However, Mozilla should be showing this...
Mozilla shows this. You can see the border. However, the inner height of the
iframe is 0...


*** This bug has been marked as a duplicate of 41656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
BTW, this seems to be a IE-only page. They use vbscript and say
"Internet Explorer 4.0 or later has to be use to see this page."
You need to log in before you can comment on or make changes to this bug.